<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Award Winning Homes &#8211; Jim Williams Construction | Cottage Country Connection</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/xmlrpc.php" />
<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
<link rel='dns-prefetch' href='//www.kawarthahomeandcottage.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Feed" href="http://www.cottagecountryconnection.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Comments Feed" href="http://www.cottagecountryconnection.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kawarthahomeandcottage.com\/dw_focus_1.0.6_quickstart\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus-responsive.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/css/print.css?ver=4.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/dwqa-templates/style.css?ver=4.6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.mouse.move.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.swipe.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.infinitescroll.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.kawarthahomeandcottage.com\/dw_focus_1.0.6_quickstart\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/dw-focus.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.6.2'></script>
<link rel='https://api.w.org/' href='http://www.cottagecountryconnection.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peterborough Self Storage: Growing &#038; Expanding' href='http://www.cottagecountryconnection.com/?p=6319' />
<meta name="generator" content="WordPress 4.6.2" />
<link rel="canonical" href="http://www.cottagecountryconnection.com/?p=6331" />
<link rel='shortlink' href='http://www.cottagecountryconnection.com/?p=6331' />
<link rel="alternate" type="application/json+oembed" href="http://www.cottagecountryconnection.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6331" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cottagecountryconnection.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6331&#038;format=xml" />
		<!--[if lt IE 9]>
			<script src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
	<style>
#colophon.dark {
    color: #FFF;
}
#colophon.dark #site-tools .footer-toggle:after {
    color: #FFF;
}
#colophon.dark a {
color: #c0c0c0;
}
#colophon.dark a:hover {
color: red;
}
</style>	<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home20152-e1423596719403.jpg);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
			}
		}
		
		
			</style>
	<link rel="shortcut icon" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/C_Logo.jpg">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Award Winning Homes &#8211; Jim Williams Construction"/>
		<meta property="og:description" content="" />
		<meta property="og:url" content="http://www.cottagecountryconnection.com/?p=6331"/>
						<meta property="og:image" content="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_DSC_0441-110x110.jpg" />
		<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="Cottage Country Connection"/>
	<!-- End Open Graph Meta Tags !-->

	

























</head>
<body class="single single-post postid-6331 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">
		                		Cottage Country Connection		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-30" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
var imgs5 = new Array("http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg","http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_fisherlg.jpg");
var lnks5 = new Array("https://www.marks.com/en/flyer.html","http://www.fisherexcavating.ca");
var alt5 = new Array("Marks Flyer","Fisher Excavating");
var currentAd5 = 0;
var imgCt5 = 2;
function cycle5() {
  if (currentAd5 == imgCt5) {
    currentAd5 = 0;
  }
var banner5 = document.getElementById('adBanner5');
var link5 = document.getElementById('adLink5');
  banner5.src=imgs5[currentAd5]
  banner5.alt=alt5[currentAd5]
  document.getElementById('adLink5').href=lnks5[currentAd5]
  currentAd5++;
}
  window.setInterval("cycle5()",10000);
</script>
<a href=""http://archive.connectionnewspaper.com/marks_pdfs.pdf"" id="adLink5" target="_blank">
<img src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg" id="adBanner5" border="0" width="770" height="90"></a></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news lastest">
		            	<i class="fa fa-spinner fa-spin" style="font-size: 30px; display:none;"></i>
				    			<a class="dropdown-toggle" data-max="15" data-number="1" data-display="today" data-today="true" data-toggle="dropdown" href="#">
			<span class="number load">1</span>
			<span class="text load" style="display:block">New Articles today <i class="icon-caret-down"></i></span>
		</a>
						    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.cottagecountryconnection.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-new-menu" class="nav"><li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230 color-none menu-item-category-171 0"><a href="http://www.cottagecountryconnection.com/?cat=171">About Us</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4900 0"><a href="http://www.cottagecountryconnection.com/?page_id=3102">View Online</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2158 color-none menu-item-category-55 0"><a href="http://www.cottagecountryconnection.com/?cat=55">Blog</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157 color-none menu-item-category-120 0"><a href="http://www.cottagecountryconnection.com/?cat=120">Events</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982 0"><a href="http://www.cottagecountryconnection.com/?page_id=4980">Pick Up Locations</a></li>
<li id="menu-item-6236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6236 0"><a href="http://www.cottagecountryconnection.com/?page_id=4472">Advertise</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248 0"><a href="http://www.cottagecountryconnection.com/?page_id=1246">Contact Us</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-2" class="widget dw_focus_headlines">        <h3 class="widget-title">Trending now</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6331">Award Winning Homes &#8211; Jim Williams Construction</a><span class="time_diff"> - 44 mins ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6319">Peterborough Self Storage: Growing &#038; Expanding</a><span class="time_diff"> - 16 hours ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6322">Canada 150+ Passport to local Events launched for the Greater Peterborough Area</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6316">When Should You Start Looking for Your Vacation Cottage Rental?</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6308">Real Estate: Cottage Country Versus City Living</a><span class="time_diff"> - January 17, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
               
               <style>
.single .site-content > .hentry .entry-action { 
    display: none; 
}
.single .site-content > .hentry .entry-content { 
    max-width: 100%; 
    width: 100%;
}
</style>
​<meta name="p:domain_verify" content="12ed1743e2a2c6fe77d0ec6ab2efe1e2"/>
    <div id="primary" class="site-content span9">

	
		
<article id="post-6331" class="post-6331 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-business tag-bobcaygeon tag-buckhorn tag-building tag-canada tag-carpenter tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-cottages tag-custom-homes tag-ennismore tag-fenelon-falls tag-haliburton tag-jim-williams-construction tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-renovations content-print">
	<header class="entry-header">
		<h1 class="entry-title">Award Winning Homes &#8211; Jim Williams Construction</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.cottagecountryconnection.com/?cat=55" rel="tag">Blog</a></li>
	<li><a href="http://www.cottagecountryconnection.com/?cat=5" rel="tag">Business</a></li></ul><time class="entry-date" datetime="2017-01-21T07:30:18+00:00" pubdate>44 mins ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="555" height="370" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_DSC_0441.jpg" class="attachment- size- wp-post-image" alt="JimWilliams_DSC_0441" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_DSC_0441.jpg 555w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_DSC_0441-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_DSC_0441-540x360.jpg 540w" sizes="(max-width: 555px) 100vw, 555px" />		</div>
	
	<div class="entry-content">
		<p class="p1"><span class="s1">Ever since he began his career as a carpenter&#8217;s apprentice for his own father, Bob Williams Sr., Jim Williams has been committed to paying attention to detail and working hard to provide quality workmanship. Jim&#8217;s father was his greatest inspiration to become a licensed carpenter and to eventually start his own business, which he did 27 years ago. </span></p>
<p class="p1"><span class="s2">The business has since grown into a highly successful, award-winning company which builds and renovates custom homes and cottages for clients throughout the Peterborough and Kawartha Lakes area.<img class="alignleft wp-image-6333 " src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_2-540x360.jpg" alt="JimWilliams_2" width="344" height="229" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_2-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_2-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_2.jpg 555w" sizes="(max-width: 344px) 100vw, 344px" /></span></p>
<p class="p1"><span class="s1">Jim Williams prides himself on being hands-on and is always present on-site as foreman to ensure continuous flow on the work site. He also employs two full-time carpenters which enables the team to build a working relationship with their clients and so improving the flow of communication and productivity throughout the building process. </span></p>
<p class="p1"><span class="s1">By remaining a small, hands-on company, Jim and his team have been able to work more directly with clients and keep them involved every step of the way, from planning and design to construction and the finishing process. Jim says, “We design the home, acquire the permits, do all the work and ensure the entire project goes smoothly so that all the buyer has to do is enjoy their beautiful new custom home.” </span></p>
<p class="p1"><span class="s1">On social media recently, one of Jim&#8217;s clients Judy Brackenbury-Sullivan commented: <b><i>“Our home was built by Jim. He does good work and the house was built to our specifications. He completed our home on time.”</i></b></span></p>
<p class="p1"><span class="s1">Wiline Roberts commented <b><i>“A great family to work with! They built a home for us on Scollard Drive in Peterborough approximately 25 years ago&#8230;boy time flies!”</i></b></span></p>
<p class="p1"><span class="s1">Through their strong ethic of honesty and integrity, they have established themselves as industry leaders. Still 100% family-owned, the business has received peer and community recognition as being an eight-time award winner of the Kawartha Awards of Distinction for Outstanding Building Projects.<img class=" wp-image-6334 alignright" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_1-195x130.jpg" alt="JimWilliams_1" width="248" height="165" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_1-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_1-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/JimWilliams_1.jpg 555w" sizes="(max-width: 248px) 100vw, 248px" /></span></p>
<p class="p1"><span class="s1">Jim Williams&#8217; work has also been showcased with PKHBA (Peterborough and Kawartha Home Builder&#8217;s Association, a chapter of the Ontario Home Builders Association) and he has been the builder of two Peterborough Dream Homes with proceeds going to Peterborough Regional Health Centre. Jim is a member and Executive Director of the PKHBA and is also the liaison between PKHBA and the Liftlock Chapter Ontario Building Officials Association. He&#8217;s also an active member of RenoMark Association. </span></p>
<p class="p1"><span class="s1">Jim Williams Construction is also a registered builder with the Tarion Warranty Corporation, which offers clients peace of mind that their investment in their new home will be fully protected. </span></p>
<p class="p1"><span class="s1"><b>Jim Williams </b></span><b>Construction<br />
</b>705.876.9345<br />
<span class="s2">homes@jimwilliamsconstruction.ca<br />
</span><span class="s2">www.jimwilliamsconstruction.ca</span></p>
			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="8759fbdbd7">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="6331" data-nonce="c53a47dffa"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6331&amp;text=Award+Winning+Homes+%E2%80%93+Jim+Williams+Construction">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6331&amp;t=Award+Winning+Homes+%E2%80%93+Jim+Williams+Construction" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6331" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6331&amp;title=Award+Winning+Homes+%E2%80%93+Jim+Williams+Construction&amp;summary=Ever%20since%20he%20began%20his%20career%20as%20a%20carpenter%26%238217%3Bs%20apprentice%20for%20his%20own%20father%2C%20Bob%20Williams%20Sr.%2C%20Jim%20Williams%20has%20been%20committed%20to%20paying%20attention%20to%20detail%20and%20working%20hard%20to%20provide%20quality%20workmanship.%20Jim%26%238217%3Bs%20father%20was%20his%20greatest%20inspiration%20to%20become%20a%20licensed%20carpenter%20and%20to%20eventually%20start%20his%20own%20business%2C%20which%20he%20did%3Ca%20href%3D%22http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6331%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Award+Winning+Homes+%E2%80%93+Jim+Williams+Construction&amp;body=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6331">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
					<div class="author-info">
						<img alt='' src='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />						<a class="author-name" href="http://www.cottagecountryconnection.com/?author=42" rel="author">Cottage Country</a></h2>
					</div><!-- .author-info -->

								</div>
			
			 			<div class="tag-action">
				<span class="title-action">Tags</span>
				<span class="tags-links">
					<a href="http://www.cottagecountryconnection.com/?tag=bobcaygeon" rel="tag">bobcaygeon</a>, <a href="http://www.cottagecountryconnection.com/?tag=buckhorn" rel="tag">Buckhorn</a>, <a href="http://www.cottagecountryconnection.com/?tag=building" rel="tag">building</a>, <a href="http://www.cottagecountryconnection.com/?tag=canada" rel="tag">Canada</a>, <a href="http://www.cottagecountryconnection.com/?tag=carpenter" rel="tag">carpenter</a>, <a href="http://www.cottagecountryconnection.com/?tag=connection-newspaper" rel="tag">connection newspaper</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottage" rel="tag">cottage</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottage-country" rel="tag">cottage country</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottage-country-connection" rel="tag">Cottage Country Connection</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottages" rel="tag">cottages</a>, <a href="http://www.cottagecountryconnection.com/?tag=custom-homes" rel="tag">custom homes</a>, <a href="http://www.cottagecountryconnection.com/?tag=ennismore" rel="tag">Ennismore</a>, <a href="http://www.cottagecountryconnection.com/?tag=fenelon-falls" rel="tag">Fenelon Falls</a>, <a href="http://www.cottagecountryconnection.com/?tag=haliburton" rel="tag">Haliburton</a>, <a href="http://www.cottagecountryconnection.com/?tag=jim-williams-construction" rel="tag">jim williams construction</a>, <a href="http://www.cottagecountryconnection.com/?tag=kawartha-cottage" rel="tag">Kawartha Cottage</a>, <a href="http://www.cottagecountryconnection.com/?tag=kawartha-lakes" rel="tag">Kawartha Lakes</a>, <a href="http://www.cottagecountryconnection.com/?tag=kawarthas" rel="tag">kawarthas</a>, <a href="http://www.cottagecountryconnection.com/?tag=lakefield" rel="tag">lakefield</a>, <a href="http://www.cottagecountryconnection.com/?tag=ontario" rel="tag">Ontario</a>, <a href="http://www.cottagecountryconnection.com/?tag=peterborough" rel="tag">Peterborough</a>, <a href="http://www.cottagecountryconnection.com/?tag=renovations" rel="tag">renovations</a>				</span>
			</div>
					</div>
		
</article><!-- #post-6331 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-6319" class="row-fluid post-6319 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-business tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-expanding tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-outdoor-storage tag-peterborough tag-peterborough-self-storage tag-self-storage tag-storage tag-summer tag-winter content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/?p=6319" title="Permalink to Peterborough Self Storage: Growing &#038; Expanding" rel="bookmark">
            
            <img width="195" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/16196196_10154671382165067_1827008507_o-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="16196196_10154671382165067_1827008507_o" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/16196196_10154671382165067_1827008507_o-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/16196196_10154671382165067_1827008507_o-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/16196196_10154671382165067_1827008507_o.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=6319" title="Permalink to Peterborough Self Storage: Growing &#038; Expanding" rel="bookmark">Peterborough Self Storage: Growing &#038; Expanding</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-6322" class="row-fluid post-6322 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-business category-people tag-canada tag-community-foundation-of-greater-peterborough tag-connection-newspaper tag-cottage-country tag-cottage-country-connection tag-county-peterborough tag-ennismore tag-first-nation tag-karen-jopling tag-kawartha-cottage tag-kawarthas tag-lakefield tag-lang-pioneer-village-museum tag-ontario tag-peterborough tag-peterborough-county-canada-150-passport tag-the-peterborough-county-courthouse content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/?p=6322" title="Permalink to Canada 150+ Passport to local Events launched for the Greater Peterborough Area" rel="bookmark">
            
            <img width="195" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Peterborough-County-Canada-150-Committee-Partners-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Pick up your Peterborough County Canada 150 Passport" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Peterborough-County-Canada-150-Committee-Partners-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Peterborough-County-Canada-150-Committee-Partners-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Peterborough-County-Canada-150-Committee-Partners.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=6322" title="Permalink to Canada 150+ Passport to local Events launched for the Greater Peterborough Area" rel="bookmark">Canada 150+ Passport to local Events launched for the Greater Peterborough Area</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-6316" class="row-fluid post-6316 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-real-estate tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-plan tag-rentals tag-summer tag-summer-vacation tag-vacation tag-wrd-cottage-rental-agency content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/?p=6316" title="Permalink to When Should You Start Looking for Your Vacation Cottage Rental?" rel="bookmark">
            
            <img width="195" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/boy-909552_1920-1-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="boy-909552_1920" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/boy-909552_1920-1-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/boy-909552_1920-1-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/boy-909552_1920-1.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=6316" title="Permalink to When Should You Start Looking for Your Vacation Cottage Rental?" rel="bookmark">When Should You Start Looking for Your Vacation Cottage Rental?</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


	
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="dw_focus_tabs-7" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-7" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >POPULAR NEWS</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-7">
          <li class="active"><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Popular News</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news active" id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Popular News</h3>                        <article class="item active has-thumbnail medium-size post-1105 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-bobcaygeon tag-cottage-country tag-ennismore tag-events-2 tag-hockey tag-lakefield tag-peterborough content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/?p=1105">
                                    <img width="202" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017-202x130.png" class="attachment-medium size-medium wp-post-image" alt="cc_events2017" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017-202x130.png 202w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017-768x494.png 768w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017-559x360.png 559w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017.png 1404w" sizes="(max-width: 202px) 100vw, 202px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=1105" title="Events">Events</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail medium-size post-6050 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-entertainment category-events tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-family tag-fenelon-falls tag-haliburton tag-holiday tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-public-skating tag-schedule tag-skate tag-skating tag-sport tag-winter content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/?p=6050">
                                    <img width="195" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/iceskating-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Closeup portrait of a female legs in ice skates" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/iceskating-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/iceskating-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/iceskating.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=6050" title="Free Public Skating">Free Public Skating</a></h2>   
                
                            </article>

                                          </div>
                              </div>
      </aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.cottagecountryconnection.com/?m=201701'>January 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201612'>December 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201611'>November 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201610'>October 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201609'>September 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201608'>August 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201607'>July 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201606'>June 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201605'>May 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201604'>April 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201603'>March 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201602'>February 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201601'>January 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201512'>December 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201511'>November 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201510'>October 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201509'>September 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201508'>August 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201507'>July 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201506'>June 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201505'>May 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201504'>April 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201503'>March 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201502'>February 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201501'>January 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201412'>December 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201411'>November 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201410'>October 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201409'>September 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201408'>August 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201407'>July 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201406'>June 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201405'>May 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201404'>April 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201403'>March 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201402'>February 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201401'>January 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201308'>August 2013</a></li>
		</ul>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com"><span itemprop="title">Cottage Country Connection</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com/?cat=55"><span itemprop="title">Blog</span></a></li><li> Award Winning Homes &#8211; Jim Williams Construction</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="text-33" class="widget widget_text"><h3 class="widget-title">Donna Matthews</h3>			<div class="textwidget"><p>Founding Partner & Editor<br />
705-652-8777</p>
<p><a href="mailto:cottagecountryconnection@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="text-34" class="widget widget_text"><h3 class="widget-title">Kelly Welsh, RGD</h3>			<div class="textwidget"><p>Founding Partner & Art Director<br />
705-657-7413<br />
<a href="mailto:connectionartwork@gmail.com" target="_blank">Email </a></p>
<p><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');</p>
<p>  ga('create', 'UA-56281455-1', 'auto');
  ga('send', 'pageview');</p>
<p></script></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-3" class="span3">
                <aside id="text-37" class="widget widget_text"><h3 class="widget-title">Murray H Miskin, B.A., J.D.</h3>			<div class="textwidget"><p>Founding Partner & Supporting Editor<br />
705-755-7363 </p>
<p><a href="mailto:connectionedit@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">Cottage Country Connection</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
</body>
</html>