<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Agriculture Startups Every Farmer Should Know About | Cottage Country Connection</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/xmlrpc.php" />
<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
<link rel='dns-prefetch' href='//www.kawarthahomeandcottage.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Feed" href="http://www.cottagecountryconnection.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Comments Feed" href="http://www.cottagecountryconnection.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kawarthahomeandcottage.com\/dw_focus_1.0.6_quickstart\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus-responsive.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/css/print.css?ver=4.6.3' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/dwqa-templates/style.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.mouse.move.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.swipe.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.infinitescroll.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.kawarthahomeandcottage.com\/dw_focus_1.0.6_quickstart\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/dw-focus.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.cottagecountryconnection.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='February is Love Month' href='http://www.cottagecountryconnection.com/?p=6456' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://www.cottagecountryconnection.com/?p=6459" />
<link rel='shortlink' href='http://www.cottagecountryconnection.com/?p=6459' />
<link rel="alternate" type="application/json+oembed" href="http://www.cottagecountryconnection.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6459" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cottagecountryconnection.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6459&#038;format=xml" />
		<!--[if lt IE 9]>
			<script src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
	<style>
#colophon.dark {
    color: #FFF;
}
#colophon.dark #site-tools .footer-toggle:after {
    color: #FFF;
}
#colophon.dark a {
color: #c0c0c0;
}
#colophon.dark a:hover {
color: red;
}
</style>	<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home20152-e1423596719403.jpg);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
			}
		}
		
		
			</style>
	<link rel="shortcut icon" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/C_Logo.jpg">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Agriculture Startups Every Farmer Should Know About"/>
		<meta property="og:description" content="" />
		<meta property="og:url" content="http://www.cottagecountryconnection.com/?p=6459"/>
						<meta property="og:image" content="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/tractor-385681_1280-110x110.jpg" />
		<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="Cottage Country Connection"/>
	<!-- End Open Graph Meta Tags !-->

	

























</head>
<body class="single single-post postid-6459 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">
		                		Cottage Country Connection		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-30" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
var imgs5 = new Array("http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg","http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_fisherlg.jpg");
var lnks5 = new Array("https://www.marks.com/en/flyer.html","http://www.fisherexcavating.ca");
var alt5 = new Array("Marks Flyer","Fisher Excavating");
var currentAd5 = 0;
var imgCt5 = 2;
function cycle5() {
  if (currentAd5 == imgCt5) {
    currentAd5 = 0;
  }
var banner5 = document.getElementById('adBanner5');
var link5 = document.getElementById('adLink5');
  banner5.src=imgs5[currentAd5]
  banner5.alt=alt5[currentAd5]
  document.getElementById('adLink5').href=lnks5[currentAd5]
  currentAd5++;
}
  window.setInterval("cycle5()",10000);
</script>
<a href=""http://archive.connectionnewspaper.com/marks_pdfs.pdf"" id="adLink5" target="_blank">
<img src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg" id="adBanner5" border="0" width="770" height="90"></a></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news lastest">
		            	<i class="fa fa-spinner fa-spin" style="font-size: 30px; display:none;"></i>
				    			<a class="dropdown-toggle" data-max="15" data-number="0" data-display="today" data-today="false" data-toggle="dropdown" href="#">
			<span class="number load">15</span>
			<span class="text load" style="display:block">Must read articles <i class="icon-caret-down"></i></span>
		</a>
						    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.cottagecountryconnection.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-new-menu" class="nav"><li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230 color-none menu-item-category-171 0"><a href="http://www.cottagecountryconnection.com/?cat=171">About Us</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4900 0"><a href="http://www.cottagecountryconnection.com/?page_id=3102">View Online</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2158 color-none menu-item-category-55 0"><a href="http://www.cottagecountryconnection.com/?cat=55">Blog</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157 color-none menu-item-category-120 0"><a href="http://www.cottagecountryconnection.com/?cat=120">Events</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982 0"><a href="http://www.cottagecountryconnection.com/?page_id=4980">Pick Up Locations</a></li>
<li id="menu-item-6236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6236 0"><a href="http://www.cottagecountryconnection.com/?page_id=4472">Advertise</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248 0"><a href="http://www.cottagecountryconnection.com/?page_id=1246">Contact Us</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-2" class="widget dw_focus_headlines">        <h3 class="widget-title">Trending now</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6459">Agriculture Startups Every Farmer Should Know About</a><span class="time_diff"> - 23 hours ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6456">February is Love Month</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6441">Meet Dave Linkert, Site Supervisor Marshall Homes Port 32</a><span class="time_diff"> - February 21, 2017</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6443">New and Often Overlooked – Preparing for Your 2016 Personal Tax Return</a><span class="time_diff"> - February 19, 2017</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6447">Did You Know? Activities Requiring a Work Permit</a><span class="time_diff"> - February 17, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
               
               <style>
.single .site-content > .hentry .entry-action { 
    display: none; 
}
.single .site-content > .hentry .entry-content { 
    max-width: 100%; 
    width: 100%;
}
</style>
​<meta name="p:domain_verify" content="12ed1743e2a2c6fe77d0ec6ab2efe1e2"/>
    <div id="primary" class="site-content span9">

	
		
<article id="post-6459" class="post-6459 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-business tag-agriculture tag-bobcaygeon tag-buckhorn tag-business tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-farmers tag-farming tag-fenelon-falls tag-haliburton tag-innovation tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-startup content-print">
	<header class="entry-header">
		<h1 class="entry-title">Agriculture Startups Every Farmer Should Know About</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.cottagecountryconnection.com/?cat=55" rel="tag">Blog</a></li>
	<li><a href="http://www.cottagecountryconnection.com/?cat=5" rel="tag">Business</a></li></ul><time class="entry-date" datetime="2017-02-23T07:30:14+00:00" pubdate>23 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="555" height="370" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/tractor-385681_1280.jpg" class="attachment- size- wp-post-image" alt="tractor-385681_1280" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/tractor-385681_1280.jpg 555w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/tractor-385681_1280-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/tractor-385681_1280-540x360.jpg 540w" sizes="(max-width: 555px) 100vw, 555px" />		</div>
	
	<div class="entry-content">
		<p class="p1"><span class="s1">For farmers in Cottage Country, paying attention to up-and-coming agriculture startups is a fabulous way to discover tools you can use to grow your farming business. Young companies are developing a wide array of resources specifically for the agriculture industry. Hobby farmers, weekend growers, and full-time ranchers can utilize the services of agriculture startups to improve the viability of their businesses. If you want a sneak peek at the innovation happening in the agriculture sector, following is a selection of startups you should get to know.</span></p>
<p class="p3"><span class="s1"><b>Local Line<br />
</b></span><span class="s1">Based out of Kitchener, ON, Local Line provides an easy-to-use platform for farmers, wholesale suppliers, and restaurants/retailers. Farmers can showcase their products online, track customer orders, and monitor their sales data. Wholesalers can use the Local Line platform to grow their distribution network and restaurants/retailers can discover new farmers, monitor their food supply costs, and order products with ease. Whether you are a farmer selling fresh produce or a butcher selling locally raised meat and poultry, this is one startup you definitely need to investigate further. (www.localline.ca)</span></p>
<p class="p3"><span class="s1"><b>Up Grain<br />
</b></span><span class="s1">Another Ontario startup you might want to keep on your radar is Up Grain. This up-and-coming young company is using seed stimulation (electro-magnetic) to increase crop yields. Keep an eye on their social media feeds for the latest updates on their progress as a still-in-development startup. (www.velocity.uwaterloo.ca/companies/upgrain)</span></p>
<p class="p1"><span class="s1">If you are interested in agriculture startups outside of Ontario, there are numerous intriguing options. These are just a couple options you can consider for your farm:</span></p>
<p class="p3"><span class="s1"><b>My Farm Pal<br />
</b></span><span class="s1">My Farm Pal connects organic farmers, restaurants, and stores with customers in search of their products. Customers can use My Farm Pal to discover everything from butchers and bakers to farmer markets and food trucks. (www.myfarmpal.com)</span></p>
<p class="p3"><span class="s1"><b>Semios<br />
</b></span><span class="s1">Vancouver&#8217;s Semios is another must-discover startup for farmers. Their platform can be used to monitor numerous soil and crop components including soil moisture, temperature, and water usage. Monitor crops for pest disruptions, schedule pheromone distribution, and track infestations based upon weather patterns. (www.semios.com) </span></p>
<p class="p1"><span class="s1"> </span><span class="s1">Whether you are a berry grower in South Eastern Ontario or a cattle rancher in Campbellford, you can use the services of agriculture startups to grow your business. The more you know about the innovation happening in the farming sector, the better prepared you are to capitalize on your newfound information. These agriculture startups may help with ideas to grow your farm business!</span></p>
			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="98ecf12c61">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="6459" data-nonce="68a94389cd"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6459&amp;text=Agriculture+Startups+Every+Farmer+Should+Know+About">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6459&amp;t=Agriculture+Startups+Every+Farmer+Should+Know+About" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6459" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6459&amp;title=Agriculture+Startups+Every+Farmer+Should+Know+About&amp;summary=For%20farmers%20in%20Cottage%20Country%2C%20paying%20attention%20to%20up-and-coming%20agriculture%20startups%20is%20a%20fabulous%20way%20to%20discover%20tools%20you%20can%20use%20to%20grow%20your%20farming%20business.%20Young%20companies%20are%20developing%20a%20wide%20array%20of%20resources%20specifically%20for%20the%20agriculture%20industry.%20Hobby%20farmers%2C%20weekend%20growers%2C%20and%20full-time%20ranchers%20can%20utilize%20the%20services%20of%20agriculture%20startups%20to%3Ca%20href%3D%22http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6459%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Agriculture+Startups+Every+Farmer+Should+Know+About&amp;body=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6459">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
					<div class="author-info">
						<img alt='' src='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />						<a class="author-name" href="http://www.cottagecountryconnection.com/?author=42" rel="author">Cottage Country</a></h2>
					</div><!-- .author-info -->

								</div>
			
			 			<div class="tag-action">
				<span class="title-action">Tags</span>
				<span class="tags-links">
					<a href="http://www.cottagecountryconnection.com/?tag=agriculture" rel="tag">agriculture</a>, <a href="http://www.cottagecountryconnection.com/?tag=bobcaygeon" rel="tag">bobcaygeon</a>, <a href="http://www.cottagecountryconnection.com/?tag=buckhorn" rel="tag">Buckhorn</a>, <a href="http://www.cottagecountryconnection.com/?tag=business" rel="tag">Business</a>, <a href="http://www.cottagecountryconnection.com/?tag=canada" rel="tag">Canada</a>, <a href="http://www.cottagecountryconnection.com/?tag=connection-newspaper" rel="tag">connection newspaper</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottage" rel="tag">cottage</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottage-country" rel="tag">cottage country</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottage-country-connection" rel="tag">Cottage Country Connection</a>, <a href="http://www.cottagecountryconnection.com/?tag=ennismore" rel="tag">Ennismore</a>, <a href="http://www.cottagecountryconnection.com/?tag=farmers" rel="tag">farmers</a>, <a href="http://www.cottagecountryconnection.com/?tag=farming" rel="tag">farming</a>, <a href="http://www.cottagecountryconnection.com/?tag=fenelon-falls" rel="tag">Fenelon Falls</a>, <a href="http://www.cottagecountryconnection.com/?tag=haliburton" rel="tag">Haliburton</a>, <a href="http://www.cottagecountryconnection.com/?tag=innovation" rel="tag">Innovation</a>, <a href="http://www.cottagecountryconnection.com/?tag=kawartha-cottage" rel="tag">Kawartha Cottage</a>, <a href="http://www.cottagecountryconnection.com/?tag=kawartha-lakes" rel="tag">Kawartha Lakes</a>, <a href="http://www.cottagecountryconnection.com/?tag=kawarthas" rel="tag">kawarthas</a>, <a href="http://www.cottagecountryconnection.com/?tag=lakefield" rel="tag">lakefield</a>, <a href="http://www.cottagecountryconnection.com/?tag=ontario" rel="tag">Ontario</a>, <a href="http://www.cottagecountryconnection.com/?tag=peterborough" rel="tag">Peterborough</a>, <a href="http://www.cottagecountryconnection.com/?tag=startup" rel="tag">startup</a>				</span>
			</div>
					</div>
		
</article><!-- #post-6459 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-6456" class="row-fluid post-6456 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-health category-home-2 tag-5-love-languages tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-couples tag-ennismore tag-fenelon-falls tag-gary-chapman tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-love tag-marrage tag-moira-gale tag-ontario tag-peterborough tag-relationship content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/?p=6456" title="Permalink to February is Love Month" rel="bookmark">
            
            <img width="195" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/dreamstime_l_36479835-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="dreamstime_l_36479835" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/dreamstime_l_36479835-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/dreamstime_l_36479835-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/dreamstime_l_36479835.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=6456" title="Permalink to February is Love Month" rel="bookmark">February is Love Month</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-6441" class="row-fluid post-6441 post type-post status-publish format-standard has-post-thumbnail hentry category-about-us category-blog category-home-2 tag-advice tag-bobcaygeon tag-buckhorn tag-building tag-canada tag-connection-newspaper tag-contractor tag-contractors-corner tag-cottage tag-cottage-country tag-cottage-country-connection tag-dave-linkert tag-diy tag-ennismore tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-projects content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/?p=6441" title="Permalink to Meet Dave Linkert, Site Supervisor Marshall Homes Port 32" rel="bookmark">
            
            <img width="195" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Dave-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Dave" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Dave-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Dave-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Dave.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=6441" title="Permalink to Meet Dave Linkert, Site Supervisor Marshall Homes Port 32" rel="bookmark">Meet Dave Linkert, Site Supervisor Marshall Homes Port 32</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-6443" class="row-fluid post-6443 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-government tag-accountants tag-bobcaygeon tag-buckhorn tag-canada tag-cody-james-cpas tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-federal-government tag-fenelon-falls tag-gwyneth-james tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-tax-return tag-taxes content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/?p=6443" title="Permalink to New and Often Overlooked – Preparing for Your 2016 Personal Tax Return" rel="bookmark">
            
            <img width="195" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Biz-of-Year-photo1-2016-06-01-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Gwyneth James MBA CPA, CGA" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Biz-of-Year-photo1-2016-06-01-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Biz-of-Year-photo1-2016-06-01-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Biz-of-Year-photo1-2016-06-01.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=6443" title="Permalink to New and Often Overlooked – Preparing for Your 2016 Personal Tax Return" rel="bookmark">New and Often Overlooked – Preparing for Your 2016 Personal Tax Return</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


	
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="dw_focus_tabs-7" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-7" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >POPULAR NEWS</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-7">
          <li class="active"><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Popular News</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news active" id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Popular News</h3>                        <article class="item active has-thumbnail medium-size post-1105 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-bobcaygeon tag-cottage-country tag-ennismore tag-events-2 tag-hockey tag-lakefield tag-peterborough content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/?p=1105">
                                    <img width="202" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017-202x130.png" class="attachment-medium size-medium wp-post-image" alt="cc_events2017" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017-202x130.png 202w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017-768x494.png 768w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017-559x360.png 559w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/cc_Events2017.png 1404w" sizes="(max-width: 202px) 100vw, 202px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=1105" title="Events">Events</a></h2>   
                
                            </article>

                                          </div>
                              </div>
      </aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.cottagecountryconnection.com/?m=201702'>February 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201701'>January 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201612'>December 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201611'>November 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201610'>October 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201609'>September 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201608'>August 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201607'>July 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201606'>June 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201605'>May 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201604'>April 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201603'>March 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201602'>February 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201601'>January 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201512'>December 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201511'>November 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201510'>October 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201509'>September 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201508'>August 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201507'>July 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201506'>June 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201505'>May 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201504'>April 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201503'>March 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201502'>February 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201501'>January 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201412'>December 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201411'>November 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201410'>October 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201409'>September 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201408'>August 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201407'>July 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201406'>June 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201405'>May 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201404'>April 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201403'>March 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201402'>February 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201401'>January 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201308'>August 2013</a></li>
		</ul>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com"><span itemprop="title">Cottage Country Connection</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com/?cat=55"><span itemprop="title">Blog</span></a></li><li> Agriculture Startups Every Farmer Should Know About</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="text-33" class="widget widget_text"><h3 class="widget-title">Donna Matthews</h3>			<div class="textwidget"><p>Founding Partner & Editor<br />
705-652-8777</p>
<p><a href="mailto:cottagecountryconnection@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="text-34" class="widget widget_text"><h3 class="widget-title">Kelly Welsh, RGD</h3>			<div class="textwidget"><p>Founding Partner & Art Director<br />
705-657-7413<br />
<a href="mailto:connectionartwork@gmail.com" target="_blank">Email </a></p>
<p><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');</p>
<p>  ga('create', 'UA-56281455-1', 'auto');
  ga('send', 'pageview');</p>
<p></script></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-3" class="span3">
                <aside id="text-37" class="widget widget_text"><h3 class="widget-title">Murray H Miskin, B.A., J.D.</h3>			<div class="textwidget"><p>Founding Partner & Supporting Editor<br />
705-755-7363 </p>
<p><a href="mailto:connectionedit@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">Cottage Country Connection</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
</body>
</html>