<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>The Original Flame Celebrates 10 Years | Cottage Country Connection</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/xmlrpc.php" />
<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
<link rel='dns-prefetch' href='//www.kawarthahomeandcottage.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Feed" href="http://www.cottagecountryconnection.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Comments Feed" href="http://www.cottagecountryconnection.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kawarthahomeandcottage.com\/dw_focus_1.0.6_quickstart\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus-responsive.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/css/print.css?ver=4.6.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/dwqa-templates/style.css?ver=4.6.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.mouse.move.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.swipe.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.infinitescroll.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.kawarthahomeandcottage.com\/dw_focus_1.0.6_quickstart\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/dw-focus.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.6.6'></script>
<link rel='https://api.w.org/' href='http://www.cottagecountryconnection.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Exploring Independent Living Resources for Special Needs Kids' href='http://www.cottagecountryconnection.com/?p=7020' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://www.cottagecountryconnection.com/?p=6997" />
<link rel='shortlink' href='http://www.cottagecountryconnection.com/?p=6997' />
<link rel="alternate" type="application/json+oembed" href="http://www.cottagecountryconnection.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6997" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cottagecountryconnection.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6997&#038;format=xml" />
		<!--[if lt IE 9]>
			<script src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/themes/dw-focus-1.1.0/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
	<style>
#colophon.dark {
    color: #FFF;
}
#colophon.dark #site-tools .footer-toggle:after {
    color: #FFF;
}
#colophon.dark a {
color: #c0c0c0;
}
#colophon.dark a:hover {
color: red;
}
</style>	<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home20152-e1423596719403.jpg);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
			}
		}
		
		
			</style>
	<link rel="shortcut icon" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/C_Logo.jpg">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="The Original Flame Celebrates 10 Years"/>
		<meta property="og:description" content="" />
		<meta property="og:url" content="http://www.cottagecountryconnection.com/?p=6997"/>
						<meta property="og:image" content="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/BOLA-2-110x110.jpg" />
		<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="Cottage Country Connection"/>
	<!-- End Open Graph Meta Tags !-->

	

























</head>
<body class="single single-post postid-6997 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">
		                		Cottage Country Connection		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-30" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
var imgs5 = new Array("http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg","http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_fisherlg.jpg");
var lnks5 = new Array("https://www.marks.com/en/flyer.html","http://www.fisherexcavating.ca");
var alt5 = new Array("Marks Flyer","Fisher Excavating");
var currentAd5 = 0;
var imgCt5 = 2;
function cycle5() {
  if (currentAd5 == imgCt5) {
    currentAd5 = 0;
  }
var banner5 = document.getElementById('adBanner5');
var link5 = document.getElementById('adLink5');
  banner5.src=imgs5[currentAd5]
  banner5.alt=alt5[currentAd5]
  document.getElementById('adLink5').href=lnks5[currentAd5]
  currentAd5++;
}
  window.setInterval("cycle5()",10000);
</script>
<a href=""http://archive.connectionnewspaper.com/marks_pdfs.pdf"" id="adLink5" target="_blank">
<img src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg" id="adBanner5" border="0" width="770" height="90"></a></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news lastest">
		            	<i class="fa fa-spinner fa-spin" style="font-size: 30px; display:none;"></i>
				    			<a class="dropdown-toggle" data-max="15" data-number="0" data-display="today" data-today="false" data-toggle="dropdown" href="#">
			<span class="number load">15</span>
			<span class="text load" style="display:block">Must read articles <i class="icon-caret-down"></i></span>
		</a>
						    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.cottagecountryconnection.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-new-menu" class="nav"><li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230 color-none menu-item-category-171 0"><a href="http://www.cottagecountryconnection.com/?cat=171">About Us</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4900 0"><a href="http://www.cottagecountryconnection.com/?page_id=3102">View Online</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2158 color-none menu-item-category-55 0"><a href="http://www.cottagecountryconnection.com/?cat=55">Blog</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157 color-none menu-item-category-120 0"><a href="http://www.cottagecountryconnection.com/?cat=120">Events</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982 0"><a href="http://www.cottagecountryconnection.com/?page_id=4980">Pick Up Locations</a></li>
<li id="menu-item-6236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6236 0"><a href="http://www.cottagecountryconnection.com/?page_id=4472">Advertise</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248 0"><a href="http://www.cottagecountryconnection.com/?page_id=1246">Contact Us</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-2" class="widget dw_focus_headlines">        <h3 class="widget-title">Trending now</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6997">The Original Flame Celebrates 10 Years</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=7020">Exploring Independent Living Resources for Special Needs Kids</a><span class="time_diff"> - 16 hours ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6993">Recreational Cottage Ownership with Great Blue Resorts</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6872">Hot List of Attractions &#038; Destinations</a><span class="time_diff"> - June 1, 2017</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/?p=6868">FREE Digital Subscription</a><span class="time_diff"> - June 1, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
               
               <style>
.single .site-content > .hentry .entry-action { 
    display: none; 
}
.single .site-content > .hentry .entry-content { 
    max-width: 100%; 
    width: 100%;
}
</style>
​<meta name="p:domain_verify" content="12ed1743e2a2c6fe77d0ec6ab2efe1e2"/>
    <div id="primary" class="site-content span9">

	
		
<article id="post-6997" class="post-6997 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-business tag-10-years tag-anniversary tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-fenelon-falls tag-fireplace tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-michele-kadwell-chalmers tag-ontario tag-peterborough tag-the-original-flame content-print">
	<header class="entry-header">
		<h1 class="entry-title">The Original Flame Celebrates 10 Years</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.cottagecountryconnection.com/?cat=55" rel="tag">Blog</a></li>
	<li><a href="http://www.cottagecountryconnection.com/?cat=5" rel="tag">Business</a></li></ul><time class="entry-date" datetime="2017-06-06T17:00:52+00:00" pubdate>8 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="555" height="370" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/BOLA-2.jpg" class="attachment- size- wp-post-image" alt="BOLA" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/BOLA-2.jpg 555w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/BOLA-2-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/BOLA-2-540x360.jpg 540w" sizes="(max-width: 555px) 100vw, 555px" />		</div>
	
	<div class="entry-content">
		<p class="p1"><span class="s1">Sitting around a fire is the place where all your worries go on hold where you can just sit and stare at the flames, no words required, just sharing a moment.</span></p>
<p class="p1"><span class="s1">The Original Flame, Peterborough has been providing the surrounding community and Cottage Country with the tools to enjoy fire in every way for ten years now in a unique boutique setting. The Original Flame specializes in wood, gas, and propane fireplace and stove sales, as well as certified installations. </span></p>
<p class="p1"><span class="s1">Michele Kadwell-Chalmers is a Peterborough native and a third generation business owner. After working in the hearth industry for 14 years Michele knew there was a need for a different type of fireplace store, a place where everyone who entered could shop comfortably for a focal point for their home, and still get the technical answers to the questions that need to be asked. Michele is WETT Certified, and her welcoming showroom at The Original Flame offers <img class=" wp-image-7026 alignright" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/PTO30CFT-B-fire-table-1cab483fd3.jpg" alt="PTO30CFT-B-fire-table-1cab483fd3" width="401" height="223" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/PTO30CFT-B-fire-table-1cab483fd3.jpg 555w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/PTO30CFT-B-fire-table-1cab483fd3-230x128.jpg 230w" sizes="(max-width: 401px) 100vw, 401px" />brands like Jotul, Valcourt, Archgard, Kingsman, By The Fire, Elmira Stove Works, Regency, Blaze King, Amantii, plus much, much more. The Original Flame offers fireplaces recognized for quality, craftsmanship and elegance, while fostering a superb customer experience. With many stellar reviews The Original Flame is an easy choice when it comes to heating and outfitting your home. One customer writes “Great advice, service and just really nice people!” while another exclaims “Friendly atmosphere, exceptional service! Our fireplace has complimented our living space in both summer and winter seasons.” </span></p>
<p class="p1"><span class="s1">Michele takes pride in being an active member of the community and gives back with her support of the YWCA Crossroads Shelter and Hospice Peterborough; she also sits on the committee for the Hike for Hospice and has been a member of the Women’s Business Network since 2008. </span></p>
<p class="p1"><span class="s1">Whether you are looking to lower your heating costs, or add the perfect piece to complement the character of your home or backyard, Michele and the team at The Original Flame will help you find a stylish and functional piece that enhances your space, and your budget. Drop in and Celebrate ten years of industry leading service and selection with Michele and her team at The Original Flame, you will find yourself in knowledgeable, capable hands. </span></p>
<p class="p3"><span class="s1"><i>The Original Flame, </i></span><span class="s1"><i>Michele Kadwell-Chalmers<br />
</i></span><span class="s1"><i>982 Hwy 7 East Unit #2, Peterborough<br />
</i></span><span class="s1"><i>www.theoriginalflame.com<span class="Apple-converted-space">  </span>705-742-9452</i></span></p>
<p class="p4"><span class="s2"><i>Advertisement</i></span></p>
			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="2d8c90818b">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="6997" data-nonce="32343629c4"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6997&amp;text=The+Original+Flame+Celebrates+10+Years">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6997&amp;t=The+Original+Flame+Celebrates+10+Years" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6997" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6997&amp;title=The+Original+Flame+Celebrates+10+Years&amp;summary=Sitting%20around%20a%20fire%20is%20the%20place%20where%20all%20your%20worries%20go%20on%20hold%20where%20you%20can%20just%20sit%20and%20stare%20at%20the%20flames%2C%20no%20words%20required%2C%20just%20sharing%20a%20moment.%20The%20Original%20Flame%2C%20Peterborough%20has%20been%20providing%20the%20surrounding%20community%20and%20Cottage%20Country%20with%20the%20tools%20to%20enjoy%20fire%20in%20every%20way%20for%20ten%3Ca%20href%3D%22http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6997%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=The+Original+Flame+Celebrates+10+Years&amp;body=http%3A%2F%2Fwww.cottagecountryconnection.com%2F%3Fp%3D6997">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
					<div class="author-info">
						<img alt='' src='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />						<a class="author-name" href="http://www.cottagecountryconnection.com/?author=42" rel="author">Cottage Country</a></h2>
					</div><!-- .author-info -->

								</div>
			
			 			<div class="tag-action">
				<span class="title-action">Tags</span>
				<span class="tags-links">
					<a href="http://www.cottagecountryconnection.com/?tag=10-years" rel="tag">10 years</a>, <a href="http://www.cottagecountryconnection.com/?tag=anniversary" rel="tag">anniversary</a>, <a href="http://www.cottagecountryconnection.com/?tag=bobcaygeon" rel="tag">bobcaygeon</a>, <a href="http://www.cottagecountryconnection.com/?tag=buckhorn" rel="tag">Buckhorn</a>, <a href="http://www.cottagecountryconnection.com/?tag=canada" rel="tag">Canada</a>, <a href="http://www.cottagecountryconnection.com/?tag=connection-newspaper" rel="tag">connection newspaper</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottage" rel="tag">cottage</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottage-country" rel="tag">cottage country</a>, <a href="http://www.cottagecountryconnection.com/?tag=cottage-country-connection" rel="tag">Cottage Country Connection</a>, <a href="http://www.cottagecountryconnection.com/?tag=ennismore" rel="tag">Ennismore</a>, <a href="http://www.cottagecountryconnection.com/?tag=fenelon-falls" rel="tag">Fenelon Falls</a>, <a href="http://www.cottagecountryconnection.com/?tag=fireplace" rel="tag">fireplace</a>, <a href="http://www.cottagecountryconnection.com/?tag=haliburton" rel="tag">Haliburton</a>, <a href="http://www.cottagecountryconnection.com/?tag=kawartha-cottage" rel="tag">Kawartha Cottage</a>, <a href="http://www.cottagecountryconnection.com/?tag=kawartha-lakes" rel="tag">Kawartha Lakes</a>, <a href="http://www.cottagecountryconnection.com/?tag=kawarthas" rel="tag">kawarthas</a>, <a href="http://www.cottagecountryconnection.com/?tag=lakefield" rel="tag">lakefield</a>, <a href="http://www.cottagecountryconnection.com/?tag=michele-kadwell-chalmers" rel="tag">Michele Kadwell-Chalmers</a>, <a href="http://www.cottagecountryconnection.com/?tag=ontario" rel="tag">Ontario</a>, <a href="http://www.cottagecountryconnection.com/?tag=peterborough" rel="tag">Peterborough</a>, <a href="http://www.cottagecountryconnection.com/?tag=the-original-flame" rel="tag">The Original Flame</a>				</span>
			</div>
					</div>
		
</article><!-- #post-6997 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-7020" class="row-fluid post-7020 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-people tag-bobcaygeon tag-buckhorn tag-canada tag-community-living-ontario tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-cottage-country-kids tag-ennismore tag-fenelon-falls tag-haliburton tag-health-2 tag-independent-living tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-moira-gale tag-ontario tag-peterborough tag-resources tag-special-needs tag-supported-independent-living content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/?p=7020" title="Permalink to Exploring Independent Living Resources for Special Needs Kids" rel="bookmark">
            
            <img width="195" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/dreamstimefree_9583741-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="dreamstimefree_9583741" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/dreamstimefree_9583741-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/dreamstimefree_9583741-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/dreamstimefree_9583741.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=7020" title="Permalink to Exploring Independent Living Resources for Special Needs Kids" rel="bookmark">Exploring Independent Living Resources for Special Needs Kids</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-6993" class="row-fluid post-6993 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-cottage tag-bobcaygeon tag-buckhorn tag-buyer tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-cottage-life tag-cottage-ownership tag-ennismore tag-fenelon-falls tag-great-blue-resort tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-summer tag-tracey-allison tag-water content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/?p=6993" title="Permalink to Recreational Cottage Ownership with Great Blue Resorts" rel="bookmark">
            
            <img width="195" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/DSC_0975-Edit-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="DSC_0975-Edit" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/DSC_0975-Edit-195x130.jpg 195w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/DSC_0975-Edit-540x360.jpg 540w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/DSC_0975-Edit.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=6993" title="Permalink to Recreational Cottage Ownership with Great Blue Resorts" rel="bookmark">Recreational Cottage Ownership with Great Blue Resorts</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-6872" class="row-fluid post-6872 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-entertainment tag-area tag-attractions tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-destinations tag-ennismore tag-fenelon-falls tag-haliburton tag-hot-list tag-kawartha-chamber-of-commerce-tourism tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-list tag-ontario tag-peterborough tag-places-to-go tag-summer tag-things-to-do content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/?p=6872" title="Permalink to Hot List of Attractions &#038; Destinations" rel="bookmark">
            
            <img width="171" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Facebook_3-171x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Facebook_3" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Facebook_3-171x130.jpg 171w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Facebook_3-472x360.jpg 472w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Facebook_3-e1495728331604.jpg 555w" sizes="(max-width: 171px) 100vw, 171px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=6872" title="Permalink to Hot List of Attractions &#038; Destinations" rel="bookmark">Hot List of Attractions &#038; Destinations</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


	
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="dw_focus_tabs-7" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-7" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >POPULAR NEWS</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-7">
          <li class="active"><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Popular News</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news active" id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Popular News</h3>                        <article class="item active has-thumbnail medium-size post-1105 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-bobcaygeon tag-cottage-country tag-ennismore tag-events-2 tag-hockey tag-lakefield tag-peterborough content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/?p=1105">
                                    <img width="217" height="130" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Events2017image-217x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Events2017image" srcset="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Events2017image-217x130.jpg 217w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Events2017image-768x461.jpg 768w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Events2017image-600x360.jpg 600w, http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/Events2017image.jpg 840w" sizes="(max-width: 217px) 100vw, 217px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/?p=1105" title="Events">Events</a></h2>   
                
                            </article>

                                          </div>
                              </div>
      </aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.cottagecountryconnection.com/?m=201706'>June 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201705'>May 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201704'>April 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201703'>March 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201702'>February 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201701'>January 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201612'>December 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201611'>November 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201610'>October 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201609'>September 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201608'>August 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201607'>July 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201606'>June 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201605'>May 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201604'>April 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201603'>March 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201602'>February 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201601'>January 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201512'>December 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201511'>November 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201510'>October 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201509'>September 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201508'>August 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201507'>July 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201506'>June 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201505'>May 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201504'>April 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201503'>March 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201502'>February 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201501'>January 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201412'>December 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201411'>November 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201410'>October 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201409'>September 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201408'>August 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201407'>July 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201406'>June 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201405'>May 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201404'>April 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201403'>March 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201402'>February 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201401'>January 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/?m=201308'>August 2013</a></li>
		</ul>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com"><span itemprop="title">Cottage Country Connection</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com/?cat=55"><span itemprop="title">Blog</span></a></li><li> The Original Flame Celebrates 10 Years</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="text-33" class="widget widget_text"><h3 class="widget-title">Donna Matthews</h3>			<div class="textwidget"><p>Founding Partner & Editor<br />
705-652-8777</p>
<p><a href="mailto:cottagecountryconnection@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="text-34" class="widget widget_text"><h3 class="widget-title">Kelly Welsh, RGD</h3>			<div class="textwidget"><p>Founding Partner & Art Director<br />
705-657-7413<br />
<a href="mailto:connectionartwork@gmail.com" target="_blank">Email </a></p>
<p><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');</p>
<p>  ga('create', 'UA-56281455-1', 'auto');
  ga('send', 'pageview');</p>
<p></script></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-3" class="span3">
                <aside id="text-37" class="widget widget_text"><h3 class="widget-title">Murray H Miskin, B.A., J.D.</h3>			<div class="textwidget"><p>Founding Partner & Supporting Editor<br />
705-755-7363 </p>
<p><a href="mailto:connectionedit@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">Cottage Country Connection</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type='text/javascript' src='http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
</body>
</html>