<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Got Pests? - Cottage Country Connection</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.cottagecountryconnection.com/xmlrpc.php" />
<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
<meta property="og:image" content="http://www.cottagecountryconnection.com/wp-content/uploads/raccoon-2183755_1920-195x130.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.cottagecountryconnection.com/got-pests/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/112168199899805019339/112168199899805019339/about/p/pub"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Got Pests? - Cottage Country Connection" />
<meta property="og:description" content="Ants, bats, and rodents oh my! There are so many common pests in Ontario and no one likes a pesky critter ruining their cottage or home. When these creatures invade your space and cause damage to your property, it is time to call in an expert to take care of your problem and get your..." />
<meta property="og:url" content="http://www.cottagecountryconnection.com/got-pests/" />
<meta property="og:site_name" content="Cottage Country Connection" />
<meta property="article:tag" content="bobcaygeon" />
<meta property="article:tag" content="Buckhorn" />
<meta property="article:tag" content="bugs" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="connection newspaper" />
<meta property="article:tag" content="cottage" />
<meta property="article:tag" content="cottage country" />
<meta property="article:tag" content="Cottage Country Connection" />
<meta property="article:tag" content="Ennismore" />
<meta property="article:tag" content="extermination" />
<meta property="article:tag" content="Fenelon Falls" />
<meta property="article:tag" content="Haliburton" />
<meta property="article:tag" content="Kawartha Cottage" />
<meta property="article:tag" content="Kawartha Lakes" />
<meta property="article:tag" content="kawarthas" />
<meta property="article:tag" content="lakefield" />
<meta property="article:tag" content="millers pest control" />
<meta property="article:tag" content="Ontario" />
<meta property="article:tag" content="pest problem" />
<meta property="article:tag" content="pests" />
<meta property="article:tag" content="Peterborough" />
<meta property="article:tag" content="raccoons" />
<meta property="article:tag" content="rodents" />
<meta property="article:tag" content="skunks" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-07-07T07:00:14+00:00" />
<meta property="article:modified_time" content="2017-06-23T12:17:32+00:00" />
<meta property="og:updated_time" content="2017-06-23T12:17:32+00:00" />
<meta property="og:image" content="http://www.cottagecountryconnection.com/wp-content/uploads/raccoon-2183755_1920.jpg" />
<meta property="og:image:width" content="555" />
<meta property="og:image:height" content="370" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Feed" href="http://www.cottagecountryconnection.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Comments Feed" href="http://www.cottagecountryconnection.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cottagecountryconnection.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hupso_css-css'  href='http://www.cottagecountryconnection.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus-responsive.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/css/print.css?ver=4.8' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/dwqa-templates/style.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.mouse.move.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.swipe.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.infinitescroll.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.cottagecountryconnection.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/dw-focus.min.js?ver=4.8'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.cottagecountryconnection.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cottagecountryconnection.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cottagecountryconnection.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.cottagecountryconnection.com/?p=7191' />
<link rel="alternate" type="application/json+oembed" href="http://www.cottagecountryconnection.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fgot-pests%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cottagecountryconnection.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fgot-pests%2F&#038;format=xml" />
		<!--[if lt IE 9]>
			<script src="http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
	<style>
#colophon.dark {
    color: #FFF;
}
#colophon.dark #site-tools .footer-toggle:after {
    color: #FFF;
}
#colophon.dark a {
color: #c0c0c0;
}
#colophon.dark a:hover {
color: red;
}
</style>	<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home20152-e1423596719403.jpg);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
			}
		}
		
		
			</style>
	<link rel="shortcut icon" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/C_Logo.jpg">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Got Pests?"/>
		<meta property="og:description" content="Ants, bats, and rodents oh my! There are so many common pests in Ontario and no one likes a pesky critter ruining their cottage or home. When these creatures invade your space and cause damage to your property, it is time to call in an expert to take care of your problem and get your..." />
		<meta property="og:url" content="http://www.cottagecountryconnection.com/got-pests/"/>
						<meta property="og:image" content="http://www.cottagecountryconnection.com/wp-content/uploads/raccoon-2183755_1920-110x110.jpg" />
		<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="Cottage Country Connection"/>
	<!-- End Open Graph Meta Tags !-->

	
<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-101223015-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->


























</head>
<body class="post-template-default single single-post postid-7191 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">
		                		Cottage Country Connection		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-30" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
var imgs5 = new Array("http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg","http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_fisherlg.jpg");
var lnks5 = new Array("https://www.marks.com/en/flyer.html","http://www.fisherexcavating.ca");
var alt5 = new Array("Marks Flyer","Fisher Excavating");
var currentAd5 = 0;
var imgCt5 = 2;
function cycle5() {
  if (currentAd5 == imgCt5) {
    currentAd5 = 0;
  }
var banner5 = document.getElementById('adBanner5');
var link5 = document.getElementById('adLink5');
  banner5.src=imgs5[currentAd5]
  banner5.alt=alt5[currentAd5]
  document.getElementById('adLink5').href=lnks5[currentAd5]
  currentAd5++;
}
  window.setInterval("cycle5()",10000);
</script>
<a href=""http://archive.connectionnewspaper.com/marks_pdfs.pdf"" id="adLink5" target="_blank">
<img src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg" id="adBanner5" border="0" width="770" height="90"></a></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news lastest">
		            	<i class="fa fa-spinner fa-spin" style="font-size: 30px; display:none;"></i>
				    			<a class="dropdown-toggle" data-max="15" data-number="0" data-display="today" data-today="false" data-toggle="dropdown" href="#">
			<span class="number load">15</span>
			<span class="text load" style="display:block">Must read articles <i class="icon-caret-down"></i></span>
		</a>
						    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.cottagecountryconnection.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-new-menu" class="nav"><li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230 color-none menu-item-category-171 0"><a href="http://www.cottagecountryconnection.com/category/about-us/">About Us</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4900 0"><a href="http://www.cottagecountryconnection.com/view-online/">View Online</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2158 color-none menu-item-category-55 0"><a href="http://www.cottagecountryconnection.com/category/blog/">Blog</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157 color-none menu-item-category-120 0"><a href="http://www.cottagecountryconnection.com/category/events/">Events</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982 0"><a href="http://www.cottagecountryconnection.com/pick-up-locations/">Pick Up Locations</a></li>
<li id="menu-item-6236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6236 0"><a href="http://www.cottagecountryconnection.com/4472-2/">Advertise</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248 0"><a href="http://www.cottagecountryconnection.com/contact-us/">Contact Us</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-2" class="widget dw_focus_headlines">        <h3 class="widget-title">Trending now</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.cottagecountryconnection.com/recreational-cottage-ownership-with-great-blue-resorts/">8 Cottage Resort Locations in Ontario</a><span class="time_diff"> - 10 hours ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/got-pests/">Got Pests?</a><span class="time_diff"> - 15 hours ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/dr-terrys-zoo-29/">Dr. Terry’s Zoo</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/hot-list-of-attractions-destinations/">Hot List of Attractions &#038; Destinations</a><span class="time_diff"> - 2 days ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/taking-care-of-the-whole-family/">Taking Care of the Whole Family</a><span class="time_diff"> - July 5, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
               
               <style>
.single .site-content > .hentry .entry-action { 
    display: none; 
}
.single .site-content > .hentry .entry-content { 
    max-width: 100%; 
    width: 100%;
}
</style>
​<meta name="p:domain_verify" content="12ed1743e2a2c6fe77d0ec6ab2efe1e2"/>
    <div id="primary" class="site-content span9">

	
		
<article id="post-7191" class="post-7191 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-business tag-bobcaygeon tag-buckhorn tag-bugs tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-extermination tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-millers-pest-control tag-ontario tag-pest-problem tag-pests tag-peterborough tag-raccoons tag-rodents tag-skunks content-print">
	<header class="entry-header">
		<h1 class="entry-title">Got Pests?</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.cottagecountryconnection.com/category/blog/" rel="tag">Blog</a></li>
	<li><a href="http://www.cottagecountryconnection.com/category/business/" rel="tag">Business</a></li></ul><time class="entry-date" datetime="2017-07-07T07:00:14+00:00" pubdate>15 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="555" height="370" src="http://www.cottagecountryconnection.com/wp-content/uploads/raccoon-2183755_1920.jpg" class="attachment- size- wp-post-image" alt="raccoon sticking out tongue" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/raccoon-2183755_1920.jpg 555w, http://www.cottagecountryconnection.com/wp-content/uploads/raccoon-2183755_1920-195x130.jpg 195w, http://www.cottagecountryconnection.com/wp-content/uploads/raccoon-2183755_1920-540x360.jpg 540w" sizes="(max-width: 555px) 100vw, 555px" />		</div>
	
	<div class="entry-content">
		<p class="p1">Ants, bats, and rodents oh my! There are so many common pests in Ontario and no one likes a pesky critter ruining their cottage or home. When these creatures invade your space and cause damage to your property, it is time to call in an expert to take care of your problem and get your space back.</p>
<p class="p1"><span class="s1">In Ontario, common pests include raccoons, skunks, bats, squirrels, mice, rats, and insects- including ants, spiders, bed bugs and wasps, just to name a few. Some people may think critters are just harmless, but for example with rodents like mice and squirrels, they can cause fire hazards by chewing into electrical wires and water damage by chewing into pipes. Hiring a professional for the job is important. Take wood boring ants for instance, leaving them to bore into a wood structure can cause considerable damage and be very costly to the home or cottage owner. Getting help from a professional is the right choice as many control techniques require specialized equipment, insecticides and skill with the application of the pesticide. <img class="wp-image-7193 alignleft" src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/skunk-1591309_1920.jpg" alt="skunk-1591309_1920" width="242" height="161" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/skunk-1591309_1920.jpg 555w, http://www.cottagecountryconnection.com/wp-content/uploads/skunk-1591309_1920-195x130.jpg 195w, http://www.cottagecountryconnection.com/wp-content/uploads/skunk-1591309_1920-540x360.jpg 540w" sizes="(max-width: 242px) 100vw, 242px" /></span></p>
<p class="p1">You’ll want to identify your pest and then get the best prevention and pest control extermination that you can. Locally owned and operated, Miller Pest Control, are just who you need for the job. With over 30 years’ experience, this professional pest control service can help in many areas, including pest control, extermination, bed bug removal, cottage guard, repair and proofing, as well as noxious weed control including poison ivy. They service the Kawarthas, Peterborough, Haliburton, and Bancroft areas and are fully licensed with the Ministry of the Environment. Working with Miller Pest Control is easy, as they listen to their customer’s worries and perform a thorough on-site inspection to give a clear breakdown of the type of pest infestation occurring. They have seven licensed and trained technicians, with two Ecologists on staff, that clearly outline and communicate the appropriate steps that need to be taken in order to get rid of the unwanted pests before applying treatments. They service commercial, agricultural, industrial and residential properties.</p>
<p class="p1">As Miller Pest Control says, it’s your home, not theirs. Get rid of your pest problem.</p>
<p class="p3"><i>For more information, </i><i>contact: 1-866-858-2152,<br />
</i><a href="http://www.millerpestcontrol.ca"><i>www.millerpestcontrol.ca</i></a></p>
<p class="p4"><i>Advertisement</i></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_image_folder_url = "";var hupso_url_t="";var hupso_title_t="Got Pests?";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="b6b58662bd">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="7191" data-nonce="f3904ecce1"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fgot-pests%2F&amp;text=Got+Pests%3F">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fgot-pests%2F&amp;t=Got+Pests%3F" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fgot-pests%2F" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fgot-pests%2F&amp;title=Got+Pests%3F&amp;summary=Ants%2C%20bats%2C%20and%20rodents%20oh%20my%21%20There%20are%20so%20many%20common%20pests%20in%20Ontario%20and%20no%20one%20likes%20a%20pesky%20critter%20ruining%20their%20cottage%20or%20home.%20When%20these%20creatures%20invade%20your%20space%20and%20cause%20damage%20to%20your%20property%2C%20it%20is%20time%20to%20call%20in%20an%20expert%20to%20take%20care%20of%20your%20problem%20and%20get%20your%3Ca%20href%3D%22http%3A%2F%2Fwww.cottagecountryconnection.com%2Fgot-pests%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Got+Pests%3F&amp;body=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fgot-pests%2F">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
					<div class="author-info">
						<img alt='' src='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />						<a class="author-name" href="http://www.cottagecountryconnection.com/author/cottage-country/" rel="author">Cottage Country</a></h2>
					</div><!-- .author-info -->

								</div>
			
			 			<div class="tag-action">
				<span class="title-action">Tags</span>
				<span class="tags-links">
					<a href="http://www.cottagecountryconnection.com/tag/bobcaygeon/" rel="tag">bobcaygeon</a>, <a href="http://www.cottagecountryconnection.com/tag/buckhorn/" rel="tag">Buckhorn</a>, <a href="http://www.cottagecountryconnection.com/tag/bugs/" rel="tag">bugs</a>, <a href="http://www.cottagecountryconnection.com/tag/canada/" rel="tag">Canada</a>, <a href="http://www.cottagecountryconnection.com/tag/connection-newspaper/" rel="tag">connection newspaper</a>, <a href="http://www.cottagecountryconnection.com/tag/cottage/" rel="tag">cottage</a>, <a href="http://www.cottagecountryconnection.com/tag/cottage-country/" rel="tag">cottage country</a>, <a href="http://www.cottagecountryconnection.com/tag/cottage-country-connection/" rel="tag">Cottage Country Connection</a>, <a href="http://www.cottagecountryconnection.com/tag/ennismore/" rel="tag">Ennismore</a>, <a href="http://www.cottagecountryconnection.com/tag/extermination/" rel="tag">extermination</a>, <a href="http://www.cottagecountryconnection.com/tag/fenelon-falls/" rel="tag">Fenelon Falls</a>, <a href="http://www.cottagecountryconnection.com/tag/haliburton/" rel="tag">Haliburton</a>, <a href="http://www.cottagecountryconnection.com/tag/kawartha-cottage/" rel="tag">Kawartha Cottage</a>, <a href="http://www.cottagecountryconnection.com/tag/kawartha-lakes/" rel="tag">Kawartha Lakes</a>, <a href="http://www.cottagecountryconnection.com/tag/kawarthas/" rel="tag">kawarthas</a>, <a href="http://www.cottagecountryconnection.com/tag/lakefield/" rel="tag">lakefield</a>, <a href="http://www.cottagecountryconnection.com/tag/millers-pest-control/" rel="tag">millers pest control</a>, <a href="http://www.cottagecountryconnection.com/tag/ontario/" rel="tag">Ontario</a>, <a href="http://www.cottagecountryconnection.com/tag/pest-problem/" rel="tag">pest problem</a>, <a href="http://www.cottagecountryconnection.com/tag/pests/" rel="tag">pests</a>, <a href="http://www.cottagecountryconnection.com/tag/peterborough/" rel="tag">Peterborough</a>, <a href="http://www.cottagecountryconnection.com/tag/raccoons/" rel="tag">raccoons</a>, <a href="http://www.cottagecountryconnection.com/tag/rodents/" rel="tag">rodents</a>, <a href="http://www.cottagecountryconnection.com/tag/skunks/" rel="tag">skunks</a>				</span>
			</div>
					</div>
		
</article><!-- #post-7191 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-6993" class="row-fluid post-6993 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-cottage tag-bobcaygeon tag-buckhorn tag-buyer tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-cottage-life tag-cottage-ownership tag-ennismore tag-fenelon-falls tag-great-blue-resort tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-summer tag-tracey-allison tag-water content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/recreational-cottage-ownership-with-great-blue-resorts/" title="Permalink to 8 Cottage Resort Locations in Ontario" rel="bookmark">
            
            <img width="195" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/DSC_0974_ad-2-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="View of Bellmere Winds" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/DSC_0974_ad-2-195x130.jpg 195w, http://www.cottagecountryconnection.com/wp-content/uploads/DSC_0974_ad-2-540x360.jpg 540w, http://www.cottagecountryconnection.com/wp-content/uploads/DSC_0974_ad-2.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/recreational-cottage-ownership-with-great-blue-resorts/" title="Permalink to 8 Cottage Resort Locations in Ontario" rel="bookmark">8 Cottage Resort Locations in Ontario</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-7188" class="row-fluid post-7188 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-pets-vets tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-dogs tag-dr-terry-davidson tag-dr-terrys-zoo tag-ennismore tag-fenelon-falls tag-haliburton tag-heartworm tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-parkhill-animal-hospital tag-peterborough tag-pets tag-prevention content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/dr-terrys-zoo-29/" title="Permalink to Dr. Terry’s Zoo" rel="bookmark">
            
            <img width="173" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/IMG_2427-173x130.jpeg" class="attachment-medium size-medium wp-post-image" alt="Terry&#039;s Dog photo" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/IMG_2427-173x130.jpeg 173w, http://www.cottagecountryconnection.com/wp-content/uploads/IMG_2427-480x360.jpeg 480w, http://www.cottagecountryconnection.com/wp-content/uploads/IMG_2427.jpeg 555w" sizes="(max-width: 173px) 100vw, 173px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/dr-terrys-zoo-29/" title="Permalink to Dr. Terry’s Zoo" rel="bookmark">Dr. Terry’s Zoo</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-6872" class="row-fluid post-6872 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-entertainment tag-area tag-attractions tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-destinations tag-ennismore tag-fenelon-falls tag-haliburton tag-hot-list tag-kawartha-chamber-of-commerce-tourism tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-list tag-ontario tag-peterborough tag-places-to-go tag-summer tag-things-to-do content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/hot-list-of-attractions-destinations/" title="Permalink to Hot List of Attractions &#038; Destinations" rel="bookmark">
            
            <img width="170" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/Hotlist_5-170x130.jpg" class="attachment-medium size-medium wp-post-image" alt="kids jumping into pool" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/Hotlist_5-170x130.jpg 170w, http://www.cottagecountryconnection.com/wp-content/uploads/Hotlist_5-768x586.jpg 768w, http://www.cottagecountryconnection.com/wp-content/uploads/Hotlist_5-472x360.jpg 472w, http://www.cottagecountryconnection.com/wp-content/uploads/Hotlist_5-520x400.jpg 520w" sizes="(max-width: 170px) 100vw, 170px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/hot-list-of-attractions-destinations/" title="Permalink to Hot List of Attractions &#038; Destinations" rel="bookmark">Hot List of Attractions &#038; Destinations</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


	
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="dw_focus_tabs-7" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-7" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >POPULAR NEWS</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-7">
          <li class="active"><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Popular News</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news active" id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Popular News</h3>                        <article class="item active has-thumbnail medium-size post-1105 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-bobcaygeon tag-cottage-country tag-ennismore tag-events-2 tag-hockey tag-lakefield tag-peterborough content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/events/">
                                    <img width="170" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/Events_1-170x130.jpg" class="attachment-medium size-medium wp-post-image" alt="concert crowd" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/Events_1-170x130.jpg 170w, http://www.cottagecountryconnection.com/wp-content/uploads/Events_1-768x586.jpg 768w, http://www.cottagecountryconnection.com/wp-content/uploads/Events_1-472x360.jpg 472w, http://www.cottagecountryconnection.com/wp-content/uploads/Events_1-520x400.jpg 520w, http://www.cottagecountryconnection.com/wp-content/uploads/Events_1-e1498316185816.jpg 555w" sizes="(max-width: 170px) 100vw, 170px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/events/" title="Events">Events</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail medium-size post-7090 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-events tag-bobcaygeon tag-buckhorn tag-canada tag-canada-150 tag-canada-day tag-celebrate tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-events-2 tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-summer tag-things-to-do content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/canada-150-event-celebrations-in-cottage-country/">
                                    <img width="109" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/Canada_150_pic-109x130.png" class="attachment-medium size-medium wp-post-image" alt="Multiple Canada Pictures" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/Canada_150_pic-109x130.png 109w, http://www.cottagecountryconnection.com/wp-content/uploads/Canada_150_pic-301x360.png 301w, http://www.cottagecountryconnection.com/wp-content/uploads/Canada_150_pic.png 554w" sizes="(max-width: 109px) 100vw, 109px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/canada-150-event-celebrations-in-cottage-country/" title="Canada 150 Event Celebrations in Cottage Country">Canada 150 Event Celebrations in Cottage Country</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail medium-size post-7104 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-events tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-contest tag-cottage tag-cottage-country tag-cottage-country-connection tag-country-105 tag-energy-99-7 tag-ennismore tag-events-2 tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-ontario tag-peterborough tag-summer tag-sweet-escape-summer content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/sweet-escape-summer/">
                                    <img width="201" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/SweetEscape-201x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Sweet Escape Summer vehicle" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/SweetEscape-201x130.jpg 201w, http://www.cottagecountryconnection.com/wp-content/uploads/SweetEscape.jpg 555w" sizes="(max-width: 201px) 100vw, 201px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/sweet-escape-summer/" title="Sweet Escape Summer">Sweet Escape Summer</a></h2>   
                
                            </article>

                                          </div>
                              </div>
      </aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.cottagecountryconnection.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2013/08/'>August 2013</a></li>
		</ul>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com"><span itemprop="title">Cottage Country Connection</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com/category/blog/"><span itemprop="title">Blog</span></a></li><li> Got Pests?</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="text-33" class="widget widget_text"><h3 class="widget-title">Donna Matthews</h3>			<div class="textwidget"><p>Founding Partner & Editor<br />
705-652-8777</p>
<p><a href="mailto:cottagecountryconnection@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="text-34" class="widget widget_text"><h3 class="widget-title">Kelly Welsh, RGD</h3>			<div class="textwidget"><p>Founding Partner & Art Director<br />
705-657-7413<br />
<a href="mailto:connectionartwork@gmail.com" target="_blank">Email </a></p>
<p><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');</p>
<p>  ga('create', 'UA-56281455-1', 'auto');
  ga('send', 'pageview');</p>
<p></script></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-3" class="span3">
                <aside id="text-37" class="widget widget_text"><h3 class="widget-title">Murray H Miskin, B.A., J.D.</h3>			<div class="textwidget"><p>Founding Partner & Supporting Editor<br />
705-755-7363 </p>
<p><a href="mailto:connectionedit@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">Cottage Country Connection</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>