<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Hanging Christmas Tree - Cottage Country Connection</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.cottagecountryconnection.com/xmlrpc.php" />
<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> 
<meta property="og:image" content="http://www.cottagecountryconnection.com/wp-content/uploads/WoodenTree-195x130.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.cottagecountryconnection.com/hanging-christmas-tree-2/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/112168199899805019339/112168199899805019339/about/p/pub"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hanging Christmas Tree - Cottage Country Connection" />
<meta property="og:description" content="Every year we make sure to add something new to our collection of Christmas decorations. Sometimes we make things, and sometimes it’s something like a new strand of lights, or another garland. This year we made something new, the kids loved decorating a second ‘tree’. We used sticks we had pruned from one of the..." />
<meta property="og:url" content="http://www.cottagecountryconnection.com/hanging-christmas-tree-2/" />
<meta property="og:site_name" content="Cottage Country Connection" />
<meta property="article:tag" content="bobcaygeon" />
<meta property="article:tag" content="Buckhorn" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="christmas" />
<meta property="article:tag" content="christmas tree" />
<meta property="article:tag" content="connection newspaper" />
<meta property="article:tag" content="cottage" />
<meta property="article:tag" content="cottage country" />
<meta property="article:tag" content="Cottage Country Connection" />
<meta property="article:tag" content="crafts" />
<meta property="article:tag" content="emily ireland" />
<meta property="article:tag" content="Ennismore" />
<meta property="article:tag" content="Fenelon Falls" />
<meta property="article:tag" content="Haliburton" />
<meta property="article:tag" content="hanging tree" />
<meta property="article:tag" content="Kawartha Cottage" />
<meta property="article:tag" content="Kawartha Lakes" />
<meta property="article:tag" content="kawarthas" />
<meta property="article:tag" content="lakefield" />
<meta property="article:tag" content="lindsay" />
<meta property="article:tag" content="Ontario" />
<meta property="article:tag" content="Peterborough" />
<meta property="article:tag" content="Winter" />
<meta property="article:tag" content="wooden tree" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-12-07T19:00:57+00:00" />
<meta property="article:modified_time" content="2017-11-27T09:54:52+00:00" />
<meta property="og:updated_time" content="2017-11-27T09:54:52+00:00" />
<meta property="og:image" content="http://www.cottagecountryconnection.com/wp-content/uploads/WoodenTree.jpg" />
<meta property="og:image:width" content="555" />
<meta property="og:image:height" content="370" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Feed" href="http://www.cottagecountryconnection.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cottage Country Connection &raquo; Comments Feed" href="http://www.cottagecountryconnection.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cottagecountryconnection.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hupso_css-css'  href='http://www.cottagecountryconnection.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/css/dw-focus-responsive.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/css/print.css?ver=4.8.4' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/dwqa-templates/style.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.mouse.move.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.swipe.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/jquery.infinitescroll.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/www.cottagecountryconnection.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/dw-focus.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://www.cottagecountryconnection.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cottagecountryconnection.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cottagecountryconnection.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.cottagecountryconnection.com/?p=8142' />
<link rel="alternate" type="application/json+oembed" href="http://www.cottagecountryconnection.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fhanging-christmas-tree-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cottagecountryconnection.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fhanging-christmas-tree-2%2F&#038;format=xml" />
		<!--[if lt IE 9]>
			<script src="http://www.cottagecountryconnection.com/wp-content/themes/dw-focus-1.1.0/assets/js/html5.js" type="text/javascript"></script>
		<![endif]-->
	<style>
#colophon.dark {
    color: #FFF;
}
#colophon.dark #site-tools .footer-toggle:after {
    color: #FFF;
}
#colophon.dark a {
color: #c0c0c0;
}
#colophon.dark a:hover {
color: red;
}
</style>	<style type="text/css">
		.top-news.loading .load
		{
  			display: none;
		}
/*		.dropdown-toggle.loading .read {
			display: none;
		}*/
				.site-header #branding a {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home20152-e1423596719403.jpg);
		}
		
				#colophon.dark #site-info .small-logo {
			background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
		}

		@media ( max-width: 979px ) {
			.wrap-navigation .small-logo {
				background-image: url(http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/CCC_Logo_Home2015-e1423596128946.jpg);
			}
		}
		
		
			</style>
	<link rel="shortcut icon" href="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/C_Logo.jpg">		<!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Hanging Christmas Tree"/>
		<meta property="og:description" content="Every year we make sure to add something new to our collection of Christmas decorations. Sometimes we make things, and sometimes it’s something like a new strand of lights, or another garland. This year we made something new, the kids loved decorating a second ‘tree’. We used sticks we had pruned from one of the..." />
		<meta property="og:url" content="http://www.cottagecountryconnection.com/hanging-christmas-tree-2/"/>
						<meta property="og:image" content="http://www.cottagecountryconnection.com/wp-content/uploads/WoodenTree-110x110.jpg" />
		<meta property="og:type" content="article"
	/>
	<meta property="og:site_name" content="Cottage Country Connection"/>
	<!-- End Open Graph Meta Tags !-->

	
<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-101223015-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->


























</head>
<body class="post-template-default single single-post postid-8142 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">
		                		Cottage Country Connection		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="text-30" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
var imgs5 = new Array("http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg","http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_fisherlg.jpg");
var lnks5 = new Array("https://www.marks.com/en/flyer.html","http://www.fisherexcavating.ca");
var alt5 = new Array("Marks Flyer","Fisher Excavating");
var currentAd5 = 0;
var imgCt5 = 2;
function cycle5() {
  if (currentAd5 == imgCt5) {
    currentAd5 = 0;
  }
var banner5 = document.getElementById('adBanner5');
var link5 = document.getElementById('adLink5');
  banner5.src=imgs5[currentAd5]
  banner5.alt=alt5[currentAd5]
  document.getElementById('adLink5').href=lnks5[currentAd5]
  currentAd5++;
}
  window.setInterval("cycle5()",10000);
</script>
<a href=""http://archive.connectionnewspaper.com/marks_pdfs.pdf"" id="adLink5" target="_blank">
<img src="http://www.kawarthahomeandcottage.com/dw_focus_1.0.6_quickstart/wp-content/uploads/connection_banner_marks.jpg" id="adBanner5" border="0" width="770" height="90"></a></div>
		</aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news lastest">
		            	<i class="fa fa-spinner fa-spin" style="font-size: 30px; display:none;"></i>
				    			<a class="dropdown-toggle" data-max="15" data-number="0" data-display="today" data-today="false" data-toggle="dropdown" href="#">
			<span class="number load">15</span>
			<span class="text load" style="display:block">Must read articles <i class="icon-caret-down"></i></span>
		</a>
						    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://www.cottagecountryconnection.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
																																																</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-new-menu" class="nav"><li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1230 color-none menu-item-category-171 0"><a href="http://www.cottagecountryconnection.com/category/about-us/">About Us</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4900 0"><a href="http://www.cottagecountryconnection.com/view-online/">View Online</a></li>
<li id="menu-item-8174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8174 0"><a href="http://www.cottagecountryconnection.com/8038-2/">2017 Gift Guide</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2158 color-none menu-item-category-55 0"><a href="http://www.cottagecountryconnection.com/category/blog/">Blog</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157 color-none menu-item-category-120 0"><a href="http://www.cottagecountryconnection.com/category/events/">Events</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-4982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4982 0"><a href="http://www.cottagecountryconnection.com/pick-up-locations/">Pick Up Locations</a></li>
<li id="menu-item-6236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6236 0"><a href="http://www.cottagecountryconnection.com/4472-2/">Advertise</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248 0"><a href="http://www.cottagecountryconnection.com/contact-us/">Contact Us</a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-2" class="widget dw_focus_headlines">        <h3 class="widget-title">Trending now</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://www.cottagecountryconnection.com/hanging-christmas-tree-2/">Hanging Christmas Tree</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/free-selfie-santa-day-marks-2/">FREE Selfie with Santa Day at MARK’S​ Friday Dec 8th 2-4pm</a><span class="time_diff"> - 21 hours ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/letter-to-santa/">Letter to Santa</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/end-year-budgeting/">End of Year Budgeting</a><span class="time_diff"> - December 5, 2017</span></li>
                            <li><a href="http://www.cottagecountryconnection.com/awards-of-excellence/">Awards of Excellence</a><span class="time_diff"> - December 4, 2017</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://www.cottagecountryconnection.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">
               
               <style>
.single .site-content > .hentry .entry-action { 
    display: none; 
}
.single .site-content > .hentry .entry-content { 
    max-width: 100%; 
    width: 100%;
}
</style>
​<meta name="p:domain_verify" content="12ed1743e2a2c6fe77d0ec6ab2efe1e2"/>
    <div id="primary" class="site-content span9">

	
		
<article id="post-8142" class="post-8142 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-kids category-crafts tag-bobcaygeon tag-buckhorn tag-canada tag-christmas tag-christmas-tree tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-crafts tag-emily-ireland tag-ennismore tag-fenelon-falls tag-haliburton tag-hanging-tree tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-lindsay tag-ontario tag-peterborough tag-winter tag-wooden-tree content-print">
	<header class="entry-header">
		<h1 class="entry-title">Hanging Christmas Tree</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://www.cottagecountryconnection.com/category/blog/" rel="tag">Blog</a></li>
	<li><a href="http://www.cottagecountryconnection.com/category/kids/" rel="tag">Connection Kids</a></li>
	<li><a href="http://www.cottagecountryconnection.com/category/kids/crafts/" rel="tag">Crafts</a></li></ul><time class="entry-date" datetime="2017-12-07T19:00:57+00:00" pubdate>9 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="555" height="370" src="http://www.cottagecountryconnection.com/wp-content/uploads/WoodenTree.jpg" class="attachment- size- wp-post-image" alt="Wooden Tree on wall" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/WoodenTree.jpg 555w, http://www.cottagecountryconnection.com/wp-content/uploads/WoodenTree-195x130.jpg 195w, http://www.cottagecountryconnection.com/wp-content/uploads/WoodenTree-540x360.jpg 540w" sizes="(max-width: 555px) 100vw, 555px" />		</div>
	
	<div class="entry-content">
		<p class="p1"><span class="s1">Every year we make sure to add something new to our collection of Christmas decorations. Sometimes we make things, and sometimes it’s something like a new strand of lights, or another garland. This year we made something new, the kids loved decorating a second ‘tree’.</span></p>
<p class="p1"><span class="s1">We used sticks we had pruned from one of the trees in our yard, but it would add to the adventure to go out on a walk to find the perfect sticks to make your hanging tree. You will need enough sticks that you can trim them to make the multi-level shape of your tree. I then used fine wire to attach them. I started at the bottom with the largest stick and worked my way to the top of the tree. You could also use string or twine for more movement in your creation. Be sure to make a loop at the top of the tree so it can be hung up. </span></p>
<p class="p1"><span class="s1">Once I had all the branches attached the kids were able to decorate it. We used decorations we found at the dollar store, or decorations that didn’t make it onto our family Christmas tree. Tie each decoration on with a little bit of thread or fishing line. Another option if your tree will be close enough to an outlet is to add lights. </span></p>
<p class="p1"><span class="s1">Help your kids get creative, there are so many ideas on Pinterest or in craft books for fantastic Christmas decorations you could make yourself and use for the tree. Maybe decorate the tree with other finds from a walk in the woods; pinecones, moss, leaves. The possibilities are endless.</span></p>
<p class="p1"><span class="s1"><i>Emily Ireland</i></span></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_image_folder_url = "";var hupso_url_t="";var hupso_title_t="Hanging Christmas Tree";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div>			</div><!-- .entry-content -->

			<div class="entry-action">
			<div class="social-action" data-nonce="bf546ceb75">
				<span class="title-action">Sharing</span>
				<ul>
					<li id="twitter-share" class="twitter" data-post-id="8142" data-nonce="09c8d90248"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fhanging-christmas-tree-2%2F&amp;text=Hanging+Christmas+Tree">Twitter</a><span class="digit digit-twitter">0</span></li>
					<li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fhanging-christmas-tree-2%2F&amp;t=Hanging+Christmas+Tree" >Facebook</a><span class="digit digit-facebook">0</span></li>
					<li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fhanging-christmas-tree-2%2F" >Google +</a><span>0</span></li>
					<li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fhanging-christmas-tree-2%2F&amp;title=Hanging+Christmas+Tree&amp;summary=Every%20year%20we%20make%20sure%20to%20add%20something%20new%20to%20our%20collection%20of%20Christmas%20decorations.%20Sometimes%20we%20make%20things%2C%20and%20sometimes%20it%E2%80%99s%20something%20like%20a%20new%20strand%20of%20lights%2C%20or%20another%20garland.%20This%20year%20we%20made%20something%20new%2C%20the%20kids%20loved%20decorating%20a%20second%20%E2%80%98tree%E2%80%99.%20We%20used%20sticks%20we%20had%20pruned%20from%20one%20of%20the%3Ca%20href%3D%22http%3A%2F%2Fwww.cottagecountryconnection.com%2Fhanging-christmas-tree-2%2F%22%20title%3D%22Read%20more%22%20%3E...%3C%2Fa%3E">Linkedin</a>
					<li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Hanging+Christmas+Tree&amp;body=http%3A%2F%2Fwww.cottagecountryconnection.com%2Fhanging-christmas-tree-2%2F">Email this article</a></li>
										<li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
									</ul>
			</div>

							<div class="co-author">
				<span class="title-action">Authors</span>
				
					<div class="author-info">
						<img alt='' src='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b38cfce216d19b9211b8ee898a91199c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />						<a class="author-name" href="http://www.cottagecountryconnection.com/author/cottage-country/" rel="author">Cottage Country</a></h2>
					</div><!-- .author-info -->

								</div>
			
			 			<div class="tag-action">
				<span class="title-action">Tags</span>
				<span class="tags-links">
					<a href="http://www.cottagecountryconnection.com/tag/bobcaygeon/" rel="tag">bobcaygeon</a>, <a href="http://www.cottagecountryconnection.com/tag/buckhorn/" rel="tag">Buckhorn</a>, <a href="http://www.cottagecountryconnection.com/tag/canada/" rel="tag">Canada</a>, <a href="http://www.cottagecountryconnection.com/tag/christmas/" rel="tag">christmas</a>, <a href="http://www.cottagecountryconnection.com/tag/christmas-tree/" rel="tag">christmas tree</a>, <a href="http://www.cottagecountryconnection.com/tag/connection-newspaper/" rel="tag">connection newspaper</a>, <a href="http://www.cottagecountryconnection.com/tag/cottage/" rel="tag">cottage</a>, <a href="http://www.cottagecountryconnection.com/tag/cottage-country/" rel="tag">cottage country</a>, <a href="http://www.cottagecountryconnection.com/tag/cottage-country-connection/" rel="tag">Cottage Country Connection</a>, <a href="http://www.cottagecountryconnection.com/tag/crafts/" rel="tag">crafts</a>, <a href="http://www.cottagecountryconnection.com/tag/emily-ireland/" rel="tag">emily ireland</a>, <a href="http://www.cottagecountryconnection.com/tag/ennismore/" rel="tag">Ennismore</a>, <a href="http://www.cottagecountryconnection.com/tag/fenelon-falls/" rel="tag">Fenelon Falls</a>, <a href="http://www.cottagecountryconnection.com/tag/haliburton/" rel="tag">Haliburton</a>, <a href="http://www.cottagecountryconnection.com/tag/hanging-tree/" rel="tag">hanging tree</a>, <a href="http://www.cottagecountryconnection.com/tag/kawartha-cottage/" rel="tag">Kawartha Cottage</a>, <a href="http://www.cottagecountryconnection.com/tag/kawartha-lakes/" rel="tag">Kawartha Lakes</a>, <a href="http://www.cottagecountryconnection.com/tag/kawarthas/" rel="tag">kawarthas</a>, <a href="http://www.cottagecountryconnection.com/tag/lakefield/" rel="tag">lakefield</a>, <a href="http://www.cottagecountryconnection.com/tag/lindsay/" rel="tag">lindsay</a>, <a href="http://www.cottagecountryconnection.com/tag/ontario/" rel="tag">Ontario</a>, <a href="http://www.cottagecountryconnection.com/tag/peterborough/" rel="tag">Peterborough</a>, <a href="http://www.cottagecountryconnection.com/tag/winter/" rel="tag">Winter</a>, <a href="http://www.cottagecountryconnection.com/tag/wooden-tree/" rel="tag">wooden tree</a>				</span>
			</div>
					</div>
		
</article><!-- #post-8142 -->
		

	
					<div class="related-post">
					<h3>Related posts</h3>
					<div class="row-fluid">
						<div class="content-inner">
						
<article id="post-8138" class="row-fluid post-8138 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-events tag-bobcaygeon tag-buckhorn tag-canada tag-christmas tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-lindsay tag-marks tag-ontario tag-peterborough tag-photos tag-pictures tag-santa tag-selfie tag-winter content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/free-selfie-santa-day-marks-2/" title="Permalink to FREE Selfie with Santa Day at MARK’S​ Friday Dec 8th 2-4pm" rel="bookmark">
            
            <img width="195" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/IMG_3991-1-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="santa paul selfie" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/IMG_3991-1-195x130.jpg 195w, http://www.cottagecountryconnection.com/wp-content/uploads/IMG_3991-1-540x360.jpg 540w, http://www.cottagecountryconnection.com/wp-content/uploads/IMG_3991-1.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/free-selfie-santa-day-marks-2/" title="Permalink to FREE Selfie with Santa Day at MARK’S​ Friday Dec 8th 2-4pm" rel="bookmark">FREE Selfie with Santa Day at MARK’S​ Friday Dec 8th 2-4pm</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-8135" class="row-fluid post-8135 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-kids tag-bobcaygeon tag-buckhorn tag-canada tag-christmas tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-cottage-country-kids tag-ennismore tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-letter-to-santa tag-lindsay tag-mail-letters tag-ontario tag-santa tag-santa-claus tag-winter content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/letter-to-santa/" title="Permalink to Letter to Santa" rel="bookmark">
            
            <img width="195" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/dreamstime_xl_10867025-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="mailbox with letter" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/dreamstime_xl_10867025-195x130.jpg 195w, http://www.cottagecountryconnection.com/wp-content/uploads/dreamstime_xl_10867025-540x360.jpg 540w, http://www.cottagecountryconnection.com/wp-content/uploads/dreamstime_xl_10867025.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/letter-to-santa/" title="Permalink to Letter to Santa" rel="bookmark">Letter to Santa</a>
            </h2>
        </header>
    </div>
</article>
<article id="post-8111" class="row-fluid post-8111 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-finances tag-andrew-pyle tag-bills tag-bobcaygeon tag-buckhorn tag-budget tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-lindsay tag-money tag-ontario tag-personal-investment tag-peterborough tag-rrsp tag-savings tag-scotia-mcleod content-print">
        <div class="entry-thumbnail">
        <a href="http://www.cottagecountryconnection.com/end-year-budgeting/" title="Permalink to End of Year Budgeting" rel="bookmark">
            
            <img width="195" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/N1312P20012H-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="calculator and note pad" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/N1312P20012H-195x130.jpg 195w, http://www.cottagecountryconnection.com/wp-content/uploads/N1312P20012H-540x360.jpg 540w, http://www.cottagecountryconnection.com/wp-content/uploads/N1312P20012H.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />        </a>
    </div>
    
    <div class="post-inner">
        <header class="entry-header">
            <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/end-year-budgeting/" title="Permalink to End of Year Budgeting" rel="bookmark">End of Year Budgeting</a>
            </h2>
        </header>
    </div>
</article>			
						</div>
					</div>
				</div>
		
		
			

<div id="comments" class="comments-area">

		
	

	


	
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="dw_focus_tabs-7" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-7" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >POPULAR NEWS</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-7">
          <li class="active"><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Popular News</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news active" id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Popular News</h3>                        <article class="item active has-thumbnail medium-size post-1105 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-bobcaygeon tag-cottage-country tag-ennismore tag-events-2 tag-hockey tag-lakefield tag-peterborough content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/events/">
                                    <img width="171" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/Events_5-171x130.jpg" class="attachment-medium size-medium wp-post-image" alt="mom and daughter sledding" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/Events_5-171x130.jpg 171w, http://www.cottagecountryconnection.com/wp-content/uploads/Events_5-472x360.jpg 472w, http://www.cottagecountryconnection.com/wp-content/uploads/Events_5.jpg 555w" sizes="(max-width: 171px) 100vw, 171px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/events/" title="Events">Events</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail medium-size post-8129 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-events tag-bobcaygeon tag-buckhorn tag-canada tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-fenelon-falls tag-haliburton tag-kawartha-cottage tag-kawartha-lakes tag-kawartha-lakes-haliburton-county-poverty-reduction-roundtable tag-kawarthas tag-lakefield tag-lindsay tag-marina-hodson tag-mike-perry tag-ontario tag-peterborough tag-rural-transportation tag-transportation content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/media-advisory/">
                                    <img width="187" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/21314341_1963375683947278_4531489918200107246_n-187x130.png" class="attachment-medium size-medium wp-post-image" alt="treetops" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/21314341_1963375683947278_4531489918200107246_n-187x130.png 187w, http://www.cottagecountryconnection.com/wp-content/uploads/21314341_1963375683947278_4531489918200107246_n-517x360.png 517w, http://www.cottagecountryconnection.com/wp-content/uploads/21314341_1963375683947278_4531489918200107246_n-e1511791893223.png 555w" sizes="(max-width: 187px) 100vw, 187px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/media-advisory/" title="MEDIA ADVISORY">MEDIA ADVISORY</a></h2>   
                
                            </article>

                        <article class="item has-thumbnail medium-size post-8075 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-events tag-bobcaygeon tag-buckhorn tag-canada tag-carl-hester tag-connection-newspaper tag-cottage tag-cottage-country tag-cottage-country-connection tag-ennismore tag-fenelon-falls tag-gold-medallist tag-haliburton tag-horses tag-kawartha-cottage tag-kawartha-lakes tag-kawarthas tag-lakefield tag-lindsay tag-masterclass tag-ontario tag-peterborough tag-riding tag-training content-print" >
              
                                                                        <div class="entry-thumbnail">
                                <a href="http://www.cottagecountryconnection.com/carl-hester-wows-crowd/">
                                    <img width="195" height="130" src="http://www.cottagecountryconnection.com/wp-content/uploads/DSC_3348-195x130.jpg" class="attachment-medium size-medium wp-post-image" alt="Carl Hester in ring" srcset="http://www.cottagecountryconnection.com/wp-content/uploads/DSC_3348-195x130.jpg 195w, http://www.cottagecountryconnection.com/wp-content/uploads/DSC_3348-540x360.jpg 540w, http://www.cottagecountryconnection.com/wp-content/uploads/DSC_3348.jpg 555w" sizes="(max-width: 195px) 100vw, 195px" />                                </a>
                            </div>
                        

                                    
                                
                <h2 class="entry-title"><a href="http://www.cottagecountryconnection.com/carl-hester-wows-crowd/" title="Carl Hester Wows the Crowd">Carl Hester Wows the Crowd</a></h2>   
                
                            </article>

                                          </div>
                              </div>
      </aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.cottagecountryconnection.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.cottagecountryconnection.com/2013/08/'>August 2013</a></li>
		</ul>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span9"><ul class="breadcrumbs"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com"><span itemprop="title">Cottage Country Connection</span></a> </li> <li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.cottagecountryconnection.com/category/blog/"><span itemprop="title">Blog</span></a></li><li> Hanging Christmas Tree</li></ul></div>
                                        <div class="span3"><a href="#" class="footer-toggle pull-right">Site index</a></div>
                                    </div>
            </div>

                        <div id="sidebar-footer" class="row-fluid">
                                <div id="sidebar-footer-1" class="span3">
                <aside id="text-33" class="widget widget_text"><h3 class="widget-title">Donna Matthews</h3>			<div class="textwidget"><p>Founding Partner & Editor<br />
705-652-8777</p>
<p><a href="mailto:cottagecountryconnection@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-2" class="span3">
                <aside id="text-34" class="widget widget_text"><h3 class="widget-title">Kelly Welsh, RGD</h3>			<div class="textwidget"><p>Founding Partner & Art Director<br />
705-657-7413<br />
<a href="mailto:connectionartwork@gmail.com" target="_blank">Email </a></p>
<p><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');</p>
<p>  ga('create', 'UA-56281455-1', 'auto');
  ga('send', 'pageview');</p>
<p></script></p>
</div>
		</aside>                </div>
                                                <div id="sidebar-footer-3" class="span3">
                <aside id="text-37" class="widget widget_text"><h3 class="widget-title">Murray H Miskin, B.A., J.D.</h3>			<div class="textwidget"><p>Founding Partner & Supporting Editor<br />
705-755-7363 </p>
<p><a href="mailto:connectionedit@gmail.com" target="_blank">Email </a></p>
</div>
		</aside>                </div>
                                            </div>

            
            <div class="footer-shadown"></div>
        </div>

        <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy; 2012 by <a href="http://demo.designwall.com/dw-focus/" title="DW Focus" rel="nofollow">DW Focus</a>. Proudly powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a></p>
                    <p><a title="Responsive WordPress Themes for Free and Premium" href="http://designwall.com/" rel="nofollow">WordPress Theme by DesignWall</a></p>
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://www.cottagecountryconnection.com/" title="Cottage Country Connection" rel="home">Cottage Country Connection</a>
                </div>
            </div>
        </div>
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>
<script type='text/javascript' src='http://www.cottagecountryconnection.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>
</html>